Ruby 1.8.2 or 1.8.3 on Linux?


#1

I’ve seen some reports of problems with running Rails (version 1.0
here) on Ruby 1.8.3. Is this true across the board or just Mac OS?
I’m setting up a Linux server and want to know if 1.8.3 is ok on that.

Thanks,
Jamie


#2

I would probably go with the 1.8.2 or the newly released 1.8.4 and not
set
up the 1.8.3 version.

----- Original Message -----
From: “Jamie Orchard-Hays” removed_email_address@domain.invalid
To: removed_email_address@domain.invalid
Sent: Tuesday, December 27, 2005 6:18 PM
Subject: [Rails] ruby 1.8.2 or 1.8.3 on Linux?


#3

I thought there were security issues in 1.8.2 that were fixed in 1.8.3.
And how well tested is 1.8.4? It just came out a few days ago.

Changelogs are your friend. :slight_smile:

Mischa K. wrote:

I’ve seen some reports of problems with running Rails (version 1.0


Rails mailing list
removed_email_address@domain.invalid
http://lists.rubyonrails.org/mailman/listinfo/rails


M. Edward (Ed) Borasky

http://linuxcapacityplanning.com