Ruby 1.8.2 iconv and Windows


#1

I need a quick pointer to any FAQ/Installation guide in order to get
iconv to work with Ruby 1.8.2 and Windows XP.
(I am looking, just thought to use the easiest way first :slight_smile: )
Thanks in advance,
V.-


#2

Damphyr wrote:

I need a quick pointer to any FAQ/Installation guide in order to get
iconv to work with Ruby 1.8.2 and Windows XP.
(I am looking, just thought to use the easiest way first :slight_smile: )

Hereโ€™s a package including instructions and the required binaries:
http://dave.burt.id.au/ruby/iconv.zip

Or you can read about it here:
http://wiki.rubyonrails.com/rails/pages/iconv

Cheers,
Dave