RTL dongle not working with GRC 3.7.4 updated

Since updating GRC3.7.3 to GRC3.7.4, I am unable to run my RTL dongle
flow graphs. Attached is the error message that I receive. The flow
graph worked perfectly with GRC3.7.3.
Regards,
John Petrich

I apologize. The correct error message is attached. The previous
attachment is not the correct error message.
Regards,
John Petrich

The RTL dongle issue with GRC3.7.4 was easily resolved by removing
GRC3.7.4 and building GRC3.7.4 using the script and the " -m" command.

I erroneously assumed that a git update would take care of updating all
of the libraries, such as the RTL library. Not so. A simple solution
for me was to build GRC3.7.4 from the main branch. The RTL dongle flows
now work perfectly as they always have.

Regards,
John Petrich

This forum is not affiliated to the Ruby language, Ruby on Rails framework, nor any Ruby applications discussed here.

| Privacy Policy | Terms of Service | Remote Ruby Jobs