RoR on OpenBSD 3.8

Has anyone on this list setup lighttpd on OpenBSD 3.8 with fast-cgi and
PHP5
? If so did you have to install PHP5 with the ports system or is it
possible to use the PHP5 package ?

Thanks,

Greg


No virus found in this outgoing message.
Checked by AVG Free Edition.
Version: 7.1.371 / Virus Database: 267.14.17/228 - Release Date:
1/12/2006

I use FreeBSD and setup everything via ports. I followed the
instructions here - http://www.flpr.org/

On Jan 13, 2006, at 1:06 PM, Greg wrote:

No virus found in this outgoing message.
Checked by AVG Free Edition.
Version: 7.1.371 / Virus Database: 267.14.17/228 - Release Date:
1/12/2006


Rails mailing list
[email protected]
http://lists.rubyonrails.org/mailman/listinfo/rails

  • Bill

On 1/13/06, Greg [email protected] wrote:

Has anyone on this list setup lighttpd on OpenBSD 3.8 with fast-cgi and PHP5
? If so did you have to install PHP5 with the ports system or is it
possible to use the PHP5 package ?

With OpenBSD 3.7 I had to modify the PHP5 port to get it to work with
fastcgi. Forget what options I used for configure though.

This forum is not affiliated to the Ruby language, Ruby on Rails framework, nor any Ruby applications discussed here.

| Privacy Policy | Terms of Service | Remote Ruby Jobs