RMagick Windows Ruby 1.8.7. Do I need to compile?


#1

The current version of RMagick 2.7.1 is being served as a pre-built gem
for Windows for Ruby 1.8.6

I happen to run Ruby 1.8.7 (pl-0) on Windows and was wondering if there
is a way I can get RMagick to run in combination with this, or is the
only solution to downgrade to Ruby 1.8.6?

Some threads talk about compiling RMagick source ‘against’ Ruby 1.8.7.
How would I do that?


#2

Solved it already…

Turned out I actually needed the specific version of ImageMagick (I was
still running an older version) and it had nothing to do with Ruby 1.8.7
:frowning: