RMagick - very, very strange

I installed ImageMagick and RMagick on several platforms, including
cygwin.
I didn’t get any compilation errors, the gem installed smoothly, the
tests
all pass, and I’m able to use it from my application without any
problems
whatsoever. It works perfectly.

I’ve never had this happen before, and I’m unable to find any similar
reports despite hours of searching. What on earth did I do wrong?

Dear Jay,

I installed ImageMagick and RMagick on several platforms, including
cygwin.
I didn’t get any compilation errors, the gem installed smoothly, the tests
all pass, and I’m able to use it from my application without any problems
whatsoever. It works perfectly.

I’ve never had this happen before, and I’m unable to find any similar
reports despite hours of searching. What on earth did I do wrong?

You didn’t take notice that “good news is no news”. Grave error. :slight_smile: I
can confirm
your experience and would like to say ‘thank you’ to the developers
of Imagemagick and RMagick.

Best regards,
Axel

Quoth Axel E.:

You didn’t take notice that “good news is no news”. Grave error. :slight_smile: I can
confirm
your experience and would like to say ‘thank you’ to the developers
of Imagemagick and RMagick.

Best regards,
Axel


GMX FreeMail: 1 GB Postfach, 5 E-Mail-Adressen, 10 Free SMS.
Alle Infos und kostenlose Anmeldung: http://www.gmx.net/de/go/freemail

I, on the other hand, had errors that had to do with the way Fedora’s
ImageMagick package was packaged, and assumptions RMagick made from
that.
But everything else works :D.

Axel E. wrote:

You didn’t take notice that “good news is no news”. Grave error. :slight_smile: I can confirm
your experience and would like to say ‘thank you’ to the developers
of Imagemagick and RMagick.

Best regards,
Axel

Speaking for RMagick, you’re welcome! Best regards to you, too.

This forum is not affiliated to the Ruby language, Ruby on Rails framework, nor any Ruby applications discussed here.

| Privacy Policy | Terms of Service | Remote Ruby Jobs