RMagick Rails OSX Tiger Bus Error Abort trap

I know this is not the RMagick list but this is happening under Rails

I am using a PowerBook G4 with:
OSX Tiger version 10.4.7; Rubygems 0.9; Rails 1.1.6; RMagic 1.13.0

I have Ruby and 'pals installed at /usr/local/…
just as described in:

then installed RMagick as descibed in:

Then I installed file_column and the full Rails environment worked fine
for about four weeks.

Three days ago, I had to update Quicksilver, Rubygems and Rails; after
that, I can’t access script/console.

If I do:

vr_mex$ script/console
Loading development environment.
[BUG] Bus Error
ruby 1.8.4 (2005-12-24) [powerpc-darwin8.6.0]

Abort trap

So then I deleted all RMagick using: uninstall-RMagick.rb and went to
install RMagick again via the same method:

I got nowhere same error when I do script/console under my Rails app
dir; so then I said well maybe it has to do with file_column, so I went
and tried it with acts_as_attachment via doing th sample Rails app in:

For acts_as_attachment example to work, I had to install
acts_as_attachment-1.1.6 that I got from here:

Well I got acts_as_attachment to work fine, but when I went into Iterm
and tried script/console, I got the same error; so clearly it is not a
problem with acts_as_attachment or file_column

Then from Iterm I did this:
$ ruby -rrubygems -e “require ‘RMagick’; puts Magick::Long_version;”
This is RMagick 1.13.0 ($Date: 2006/06/26 23:32:37 $) Copyright ©
2006 by Timothy P. Hunter
Built with ImageMagick 6.2.8 09/04/06 Q16 http://www.imagemagick.org
Built for ruby 1.8.4 (2005-12-24) [powerpc-darwin8.6.0]
Web page: http://rmagick.rubyforge.org
Email: [email protected]

So I am lost, I need to have script/console access when using RMagic
under Rails.

Please help