RMagick library

hi…
actually i am working on rhomobile which uses ruby…
i have to create an image object…
so i wanted to know how to download and use RMagick lib…
What are the requirements for this??

any help regarding this will be greatly appreciated…

regards,
Meghna

If you find yourself struggling with installing RMagick, you might try
the mini_magick gem instead. It is somewhat easier to install.

On 05/03/2012 12:59 PM, Meghna Sharma wrote:

hi…
actually i am working on rhomobile which uses ruby…
i have to create an image object…
so i wanted to know how to download and use RMagick lib…
What are the requirements for this??

any help regarding this will be greatly appreciated…

http://rmagick.rubyforge.org/install-faq.html

On Thu, May 03, 2012 at 07:59:51PM +0900, Meghna Sharma wrote:

hi…
actually i am working on rhomobile which uses ruby…
i have to create an image object…
so i wanted to know how to download and use RMagick lib…
What are the requirements for this??

any help regarding this will be greatly appreciated…

For Ruby versions after 1.9.0, I think you need to install rmagick2
instead of rmagick. Someone correct me if I’m mistaken.

2012/5/4 Chad P. [email protected]:

For Ruby versions after 1.9.0, I think you need to install rmagick2
instead of rmagick. Someone correct me if I’m mistaken.

Note, there is no such gem as “rmagick2”. There is just “rmagick”,
which happens to have had two major versions, 1.x and 2.x.

– Matma R.