Rmagick - can't find libMagick or libMagickCore

hi.

ich benutze imagemagick 6.4.1.0-1 unter ArchLinux und möchte rmagick
installieren.
Dabei bekomme ich die Fehlermeldung,

gem install rmagick

checking for InitializeMagick() in -lMagick… no
checking for InitializeMagick() in -lMagickCore… no
Can’t install RMagick 2.3.0. Can’t find libMagick or libMagickCore, or
one of the dependent libraries.

hat jemand einen Idee?

danke
michi

Hi Michi,

Du wirst im System noch ein paar libraries installieren müssen.
Wahrscheinlich die hier:
librmagick-ruby
libmagick++9-dev

Ich erinner mich noch an den railsrumble, Samstag vormittag hatte
jeder im IRC über rmagick geflucht :slight_smile:

ciao, tom

Am 05.05.2008 um 14:14 schrieb Michael …:

checking for InitializeMagick() in -lMagickCore… no
rubyonrails-ug mailing list
[email protected]
http://mailman.headflash.com/mailman/listinfo/rubyonrails-ug


Thomas R. “TomK32” Koll || http://tomk32.de || http://ananasblau.com
just a geek trying to change the world
Skype: TomK32 || Mail: [email protected]

This forum is not affiliated to the Ruby language, Ruby on Rails framework, nor any Ruby applications discussed here.

| Privacy Policy | Terms of Service | Remote Ruby Jobs