RMagick 1.14.1 win32 gem with fix for RubyGems 0.9.4

I’ve uploaded a new version of the RMagick 1.14.1 binary gem for Win32.
This version has a fix for the “NoMethodError” problems that occur when
using RubyGems 0.9.3 and later. See
[http://rubyforge.org/forum/forum.php?thread_id=15101&forum_id=33] for
the history. Except for this change the gem is identical to the previous
version.

Thanks to Matthias R. for identifying the problem and suggesting
the fix. If you decide to install this version please let me know how it
works for you, even when (especially when!) it’s successful. Post to the
above thread or drop me a line at rmagick AT rubyforge DOT org. Thanks.

This forum is not affiliated to the Ruby language, Ruby on Rails framework, nor any Ruby applications discussed here.

| Privacy Policy | Terms of Service | Remote Ruby Jobs