RHTML page not rendering properly

I’ve got a weired problem. I got a RHTML page which is not rendered
properly in the browser all other pages in my app do renders correctly.
Only this one page returns the page’s HTML with the following header

Content-Type: text/html
Set-Cookie: _session_id=cb3c140fd4ef907c99ef203a053fba1a; path=/
Status: 200 OK
Cache-Control: no-cache

..................... ....................... .................. .........

What would cause this page not to rendered properly ? Any ideas ?

Controller contains receives params from the Request, Querying the
database using these params and rendering the results.

For my amusement, this page renders perfectly in local web brick server
the problem is only on Remote Host (which in this case is dream host)

Hi –

On Thu, 28 Sep 2006, Lakshan Perera wrote:

..................... ....................... .................. .........

What would cause this page not to rendered properly ? Any ideas ?

What does your controller action look like for this view?

David


David A. Black | [email protected]
Author of “Ruby for Rails” [1] | Ruby/Rails training & consultancy [3]
DABlog (DAB’s Weblog) [2] | Co-director, Ruby Central, Inc. [4]
[1] http://www.manning.com/black | [3] http://www.rubypowerandlight.com
[2] http://dablog.rubypal.com | [4] http://www.rubycentral.org

This forum is not affiliated to the Ruby language, Ruby on Rails framework, nor any Ruby applications discussed here.

| Privacy Policy | Terms of Service | Remote Ruby Jobs