RFX2400 Jamming


#1

Hi,

I am not sure if others like Syed Shah may be having the same problem,
but I
notice similar symptoms as he has with my new RFX2400s I got just last
month.

With a spectrum analyser, I notice that with just switching on the
RFX2400,
there is continuous radiation from the radio at frequencies I have set
before on the radio. The signals are measured at about -70dB to -75dB
approximately 20-30cm from the transceiver antenna, regardless whether
GNU
Radio (GR) software or the PCs are turned on. The noise floor is -80dB.

Later, when the IP tunneling example is run without MAC, the signal at
the
frequency selected for the example, 2.44GHz, goes to noise floor level.
However, once the ping application starts periodic transmissions, the RF
radiation at 2.44GHz rises to about -72dB and remains there
continuously,
even after ping or GR are turned off. Not surprisingly, no ping packet
gets
through.

This does not happen with the RFX400s I have used. The software is the
same
in both cases except for the frequency setting.

I am using GNU Radio 2.8 as I had problems building GR3.0.x. In any
case, my
application works with GR2.8 and the RFX400.

Thanks,
Jeremy


#2

Jeremy Chew wrote:

With a spectrum analyser, I notice that with just switching on the
RFX2400, there is continuous radiation from the radio at frequencies I
have set before on the radio.

I saw this happen once with my DBSRX at 1.575GHz

Chris


#3

Hi,

Isn’t the DBSRX a receiver? Anyway, do you happen to know how the
radiation
stopped?

Jeremy

----- Original Message -----
From: “Chris S.” removed_email_address@domain.invalid
Cc: removed_email_address@domain.invalid
Sent: Wednesday, April 11, 2007 12:37 AM
Subject: Re: [Discuss-gnuradio] RFX2400 Jamming


#4

Hi, here is an update:

I have tried transferring the RFX2400 (rev 30) from the new USRP 4.2 to
an
USRP 4.1. Now there seems to be no radiation at all when 2.44GHz is
chosen,
even with GR and ping working. It appears that IP tunneling starts up
with
no problem though.

Is there something I am supposed to do to set up the RFX2400 before
starting
to use it? (I have yet to get any application working with it.) In any
case,
how do I reset the programming on the transceiver board/USRP?

(NB: The noise floor mentioned below is more like -90 to -100dB.)

Thanks,
Jeremy

----- Original Message -----
From: “Jeremy Chew” removed_email_address@domain.invalid
To: removed_email_address@domain.invalid
Cc: “Harry Han” removed_email_address@domain.invalid
Sent: Tuesday, April 10, 2007 7:37 PM
Subject: [Discuss-gnuradio] RFX2400 Jamming