RForum and Rails 2.0

Anyone have RForum running with Rails 2.0? I setup a new VM to test out
2.0 and the latest RForum from darcs and am getting the error:

Expected …/models/forum.rb to define Forum

which is mentioned in another thread. The original posters solution was
to use rails version 1.2.3 but I’d really like to be using the most
up-to-date framework if possible so I was wondering if anyone had any
suggestions.

thanks

This forum is not affiliated to the Ruby language, Ruby on Rails framework, nor any Ruby applications discussed here.

| Privacy Policy | Terms of Service | Remote Ruby Jobs