Require specific gem version (RedCloth issues!)


#1

Hello –

can somebody explain how to require RedCloth 3.0.3, rather than
3.0.4, which has a debilitating problem distinguishing between double
and single line-breaks? My host (DreamHost) has RedCloth v3.0.4 and
v3.0.3 installed, but I can’t for the liff of me figure out how to
require the one that I want. I’ve tried adding:

require_gem ‘redcloth’, ‘= 3.0.3’

to environment.rb, to no avail.

Thank you!

Nick