Require 'rdoc/usage' #=> NameError

1.8.5e$B$Ne(Brdoc/usage.rbe$B$r8+$k$He(B
e$BC1FH$Ge(Brequiree$B$G$-$k$h$&$J46$8$N;HMQNc$,$"$k$N$G$9$,e(B
e$B<B:]$Ke(Brequiree$B$9$k$He(BNameErrore$B$K$J$j$^$9!#e(B

1.9e$B$bF1MM$G$9!#e(B

1.8.[34]e$B$G$I$&[email protected]$C$?$+3NG’$7$F$$$J$N$G$9$1$Ie(B
1.8.2e$B$G$OLdBj$J$+$C$?$h$&$G$9!#e(B

e$B$3$&$G$7$g$&$+e(B:

— ruby-1.8.5.orig/lib/rdoc/ri/ri_options.rb 2006-06-27
05:44:14.000000000 +0900
+++ ruby-1.8.5/lib/rdoc/ri/ri_options.rb 2006-09-22
19:58:29.000000000 +0900
@@ -3,6 +3,7 @@

module RI

  • require ‘rdoc/ri/ri_paths’
    require ‘rdoc/ri/ri_display’

    VERSION_STRING = “ri v1.0.1 - 20041108”

This forum is not affiliated to the Ruby language, Ruby on Rails framework, nor any Ruby applications discussed here.

| Privacy Policy | Terms of Service | Remote Ruby Jobs