Require 'pop_ssl'

Hi,

Can anyone tell me where I can get this gem. I cannot find it an
rubyforge. Trying everything to connect to a gmail account.

Cheers

Aidy

On Tue, Mar 11, 2008 at 3:19 AM, aidy [email protected] wrote:

Can anyone tell me where I can get this gem. I cannot find it an
rubyforge. Trying everything to connect to a gmail account.

Aidy…

google “ruby pop3 ssl”

You get a page of links.

Click on one of them (the third one looks good). It contains a
complete write up an example of the ruby code you need to connect to
gmail’s pop3s service.

This is the page with the example code: http://tinyurl.com/2s4ct6

Notice the first bullet point states “Download the pop3 library from
Ruby 1.9…” It even has a link to download it.

Try that out.

Mikel
http://lindsaar.net/