Require 'kwalify' fails

Hello

I need to validate a YAML schema. I have found the Kwalify gem, but then
require ‘kwalify’ fails.

Do you experience such problem ? What can be the cause ?

I am using uby 1.9.1p376 (2009-12-07 revision 26041) [i686-linux]

Thx
JCLL

Jean-Christophe Le Lann wrote:

I need to validate a YAML schema. I have found the Kwalify gem, but then
require ‘kwalify’ fails.

Do you experience such problem ? What can be the cause ?

I am using uby 1.9.1p376 (2009-12-07 revision 26041) [i686-linux]

“fails” is not exactly a descriptive error message.

jwm

This forum is not affiliated to the Ruby language, Ruby on Rails framework, nor any Ruby applications discussed here.

| Privacy Policy | Terms of Service | Remote Ruby Jobs