I have a question about how to include a special version of a gem.
On my server there are two versions of RedCloth: 3.0.3 and 3.0.4.
And I need to use 3.0.3.
If I write a script, I can simply write it like this:
require_gem ‘RedCloth’, ‘3.0.3’
But if I put "require_gem ‘RedCloth’, ‘3.0.3’ " as first line into
environment.rb, I get this error:
/usr/lib/ruby/site_ruby/1.8/rubygems.rb:196:in `activate’: can’t
activate RedCloth (= 3.0.3), already activated RedCloth-3.0.4]
Can you please tell me, where I can define the versions Rails should