Regarding possible caveat on the Rails webpage

Is it possible to place a caveat on the webpage for Windows users that
rails probably will not work if using Ruby 2.2.

I spent about two hours trying to get it to work (nokogiri error) and
finally gave up, removed 2.2. and installed 2.1.5.

It worked easily and flawlessly with 2.1.5.

I believe putting a caveat on the main page will help new users prevent
running into a potential roadblock which may prevent them from using
Rails.

Using 2.2 in its current state does not lend to a pleasant or friendly
Rails user experience on the Windows platform.

I appreciate your time.

Bill Murrin

This forum is not affiliated to the Ruby language, Ruby on Rails framework, nor any Ruby applications discussed here.

| Privacy Policy | Terms of Service | Remote Ruby Jobs