Reg problem in running gnuradio 3.5 benchmark programs

Hi

I installed gnuradio 3.5 images in my college lab, and I installed the
appropriate SD card image for it.

I then tried to run the benchmark programs, by running the benchmark_tx
and rx in two different nodes that have USRP2, with daughter boards,
XCVR
2450 in them.

But I saw that the benchmark_rx didnt receive any packets from the node
which was running the benchmark_tx in it. There was a problem of overrun
in
the node running benchmark_rx, but still it didnt receive any packets
from
the node running the transmitter program.

Following the advice of tom, we then ran the benchmark_tx and saw that
there were no signal being shown in spectrum analyzer, kept near to the
transmitter node. But still the program was showing the dots, indicating
that it was sending the packets.

Can anyone tell me why this problem occurs and what should I do to
resolve
it?

Thanks


Regards

Shantharam Balasubramanian
MS in Electrical and Computer Engineering
Rutgers University
Ph:732-543-6863
Email:[email protected]

Hi

I just want to list down the commands I used to run the benchmark
programs.

./benchmark_tx.py -f 2.4G -r 1M --args “addr=192.168.10.2”. In addition
I
also gave the option [-A J1] to select the antenna to transmit. But I
couldnt detect any transmitted signal from that node.

I also ran uhd_fft in receiver to graphically see if there is any signal
getting received. but still couldnt see any.

uhd_fft.py -f 2.4G -s 1M --args “addr=192.168.10.2”

It will be of great help if someone can help me out with this.

Thanks

Shantharam -

Okay, well if you aren’t seeing a signal on your analyzer, then you
definitely aren’t going to receive any packets!

  1. What does uhd_usrp_probe tell you about your device?
  2. Have you tried running the tx_waveforms example application in UHD to
    see if you can get a signal out?

Cheers,
Ben

On Tue, Jan 31, 2012 at 6:11 PM, shantharam balasubramanian <

This forum is not affiliated to the Ruby language, Ruby on Rails framework, nor any Ruby applications discussed here.

| Privacy Policy | Terms of Service | Remote Ruby Jobs