Recommendation for Ruby 1.9.1 gem compatibility


#1

I just wanted to share this commit I saw from Passenger for Ruby 1.9.1
compatibility, in case anyone out there owns a gem/library that needs
to work on both Ruby 1.8.6 and Ruby 1.9.1. It’s a couple simple macro
changes and your library is backwards compatible:

Sorry if this is repeat information, but seemed like a nice solution.

-Nate