Re: USRP2 unable to receive signal at RX-B

Hi,

I tried to run mg-gcc --help and the program is not added in properly. I
tried following step by step in the wiki and still no go.

Any ideas?

On 08/28/2010 10:38 AM, Cheaw Wen Guey wrote:

they failed to detect mb tools.

Try running mb-gcc from the command line first. See if you can do:
mb-gcc --help

Once that works, you run the commands (configure.gnu – not configure –
weird I know…):

cd usrp2/firmware
./bootstrap
./configure.gnu
make

Since you are building FPGA images (I assume you have a copy of ISE),
then you may just want to use the mb-gcc that comes with Xilinx EDK.

I then tried to install UHD and I managed to copy the firmware and FPGA
configuration into the card and I managed to verify by pinging the USRP2.

good

I am however unable to run any of the cpp files even as root as permission
is denied.

Why are you trying to execute c++ files?

-Josh

As an alternative, I recommend trying the UHD:
http://ettus-apps.sourcerepo.com/redmine/ettus/projects/uhd/wiki The
basic board defaults to using both RXA and RXB, and the selection is
software configurable.

-Josh

On 08/26/2010 03:48 AM, Cheaw Wen Guey wrote:

Cheaw Wen Guey
Research Officer

This forum is not affiliated to the Ruby language, Ruby on Rails framework, nor any Ruby applications discussed here.

| Privacy Policy | Terms of Service | Remote Ruby Jobs