RE: USRP2 dies

The Auto-negotiation is set to auto for eth0, which I believe is the
correct setting. The entire output of ethtool is below.

Ilya

Settings for eth0:
Supported ports: [ TP ]
Supported link modes: 10baseT/Half 10baseT/Full
100baseT/Half 100baseT/Full
1000baseT/Half 1000baseT/Full
Supports auto-negotiation: Yes
Advertised link modes: 10baseT/Half 10baseT/Full
100baseT/Half 100baseT/Full
1000baseT/Half 1000baseT/Full
Advertised auto-negotiation: Yes
Speed: Unknown! (65535)
Duplex: Unknown! (255)
Port: Twisted Pair
PHYAD: 1
Transceiver: internal
Auto-negotiation: on
Supports Wake-on: g
Wake-on: d
Current message level: 0x000000ff (255)
Link detected: no

This seems very similar I had with the same chipset/dell laptop
(probably
the one you saw) – does ethtool -a eth0 say Rx: On ?

If not “ethtool -A eth0 rx on” (as root) fixed the problem for us

I cant remember if this solution was replied to on the mailing list…

Cheers,

Tim

On Mon, Sep 21, 2009 at 3:47 PM, Chukhman, Ilya A.
<[email protected]

You need to do this with the link to the USRP2 on and report that. Link
detected should say “yes”.

Matt

On Mon, Sep 21, 2009 at 10:47:57AM -0400, Chukhman, Ilya A. wrote:

The Auto-negotiation is set to auto for eth0, which I believe is the correct setting. The entire output of ethtool is below.

Ilya

Please send the output of

$ ethtool -a

    Speed: Unknown! (65535)

-----Original Message-----

than 24. When that happens, the USRP2 does not respond to any commands,

Have you checked the flow control settings? What does ethtool report?

Matt

This forum is not affiliated to the Ruby language, Ruby on Rails framework, nor any Ruby applications discussed here.

| Privacy Policy | Terms of Service | Remote Ruby Jobs