Re: update gem in windows

2009/9/5 Emanuele Arza’ [email protected]

eh lo so, proprio per questo volevo aggiornarlo ad una versione
recente… (tra l’altro è strano il fatto che oneclick installer di
windows fornisca ruby 1.8.6 e una versione gem così vecchia… o no?)

Il One-Click Installer è praticamente obsoleto. C’è un progetto che lo
sostituisce ed è molto più aggiornato e veloce: http://rubyinstaller.org/

Non sarà mica il firewall? in tal caso come posso sistemare?

Disabilita temporaneamente il firewall di Windows e fai una prova con:
gem
install rake

Ciao,
Antonio

Zen and the Art of Programming: http://AntonioCangiano.com
Mathematics is wonderful: http://math-blog.com
Coming soon… : http://ThinkCode.TV
Aperiodico di resistenza informatica: http://stacktrace.it/
Author of “Ruby on Rails for Microsoft Developers”:
http://bit.ly/rorforms

This forum is not affiliated to the Ruby language, Ruby on Rails framework, nor any Ruby applications discussed here.

| Privacy Policy | Terms of Service | Remote Ruby Jobs