RE: Unable to build firmware binary

Hi All

Sorry - it turns out I was missing the Microblaze tools on the machine I
used to do the make.

I have since fixed the problem.

Ian.


From: Ian H.
Sent: Monday, 16 August 2010 2:50 PM
To: ‘[email protected]
Subject: Unable to build firmware binary

Hi

I have recently made some changes to the usrp2 firmware, and tried to
build according to USRP2 User FAQ.
As far as I could tell from the aforementioned FAQ, this should have
resulted in a file txrx.bin being created, that I can download to the SD
card for the USRP2.
However, in the first instance, the build failed due to some unlocated
files in the linking stage. Hence, I did a fresh make
bootstrap/configure/make etc. from the top directory, and the make
succeeded but I still get no txrx.bin Finally, I tried to uninstall old
make and clean git as per instructions on gnu radio website. Still, I do
not get the txrx.bin when I make from gnuradio/usrp2 directory.

Can anyone suggest what I might be doing wrong or how to fix this
problem?

Thanks

Ian.

This forum is not affiliated to the Ruby language, Ruby on Rails framework, nor any Ruby applications discussed here.

| Privacy Policy | Terms of Service | Remote Ruby Jobs