Re: Two problems using foxGUIb


#1

Dear Henon,

actually the problem with event editor is not directly in foxGUIb
0.6.1 but in libGUIb 14.0. has been fixed in 14.2. if you’d installed
libGUIb 14.2 it would work!

Sorry for bothering you about that, that was my fault.
I have tried the first two programs from the user’s guide, and I feel
this software will speed up GUI development by scales!
That’s very good work.
Now, I have still one question - I hope it’s not stupid:
I just couldn’t find where the FILL property of the Text Widget
is .
Can you tell me that, please ? I searched, but maybe I’m too tired yet.

Thank you,

Axel


#2

On 5/25/06, removed_email_address@domain.invalid removed_email_address@domain.invalid wrote:

Dear Henon,

actually the problem with event editor is not directly in foxGUIb
0.6.1 but in libGUIb 14.0. has been fixed in 14.2. if you’d installed
libGUIb 14.2 it would work!

Sorry for bothering you about that, that was my fault.
I have tried the first two programs from the user’s guide, and I feel
this software will speed up GUI development by scales!
That’s very good work.

thx. i wrote it to speed up GUI prototyping at my work, and i am happy
if others find it useful too. :wink:

Now, I have still one question - I hope it’s not stupid:
I just couldn’t find where the FILL property of the Text Widget
is .
Can you tell me that, please ? I searched, but maybe I’m too tired yet.

You mean LAYOUT_FILL_X and LAYOUT_FILL_Y ? they are options for the
method “layoutHints=”

hope that helps,
– henon