Anyway, could Range#include? and Range#member? be
changed back to a membership check and a new method
be added to Range for interval coverage, or would
that break too much backwards compatibility?
Without an answer to this question, people will not know which of
the two functionalities to choose a name for. If the answer is “yes”,
then we are looking for a name for a membership check. If the answer is
“no”, then we are looking for a name for an interval inclusion test.
Did I miss something somewhere? - Warren B.