Re: SSL doesn't activate in Mongrel

Have you set the X-Forwarded-Proto request header? Here’s a snip from
the apache config:

# Set header to indentify https requests for Mongrel
RequestHeader set X-Forwarded-Proto "https"

I haven’t actually set up Apache. Is it possible to enable SSL with
Mongrel by itself?

On Fri, Mar 14, 2008 at 10:12 AM, Dan L. [email protected]
wrote:

I haven’t actually set up Apache. Is it possible to enable SSL with
Mongrel by itself?

Nope.

http://blog.innerewut.de/2006/06/21/mongrel-and-rails-behind-apache-2-2-and-ssl


Rick O.
http://lighthouseapp.com
http://weblog.techno-weenie.net
http://mephistoblog.com

This forum is not affiliated to the Ruby language, Ruby on Rails framework, nor any Ruby applications discussed here.

| Privacy Policy | Terms of Service | Remote Ruby Jobs