Re: simple question

The audio problem could be that some other program has the audio
device open exclusively. This could be a “sound daemon” for your
desktop (e.g., esound or arts). If you’ve got those enabled or
running, try killing them.

I know that on my Ubuntu, I had to disable “Enable software sound
mixing” using the ESD module in the sound preferences since ESD daemon
grabs the sound card before ALSA and doesn’t let ALSA work with it. By
disabling this, gnuradio works using the audio_alsa module. This is a
known “bug”(?) with Ubuntu, or atleast people complain about it often.

Josh

This forum is not affiliated to the Ruby language, Ruby on Rails framework, nor any Ruby applications discussed here.

| Privacy Policy | Terms of Service | Remote Ruby Jobs