Re: Ruby and AOP


#1

** For those interested, yes a Ruby AOP project exists:
http://aspectr.sourceforge.net/

I update aspectr for ruby 1.8.4.

Benjamin

CHANGELOG:
* Released version 0.3.6
* aspectr.rb using Object#object_id rather than deprecated Object#id.
* Install the lib file in the ruby library dir.
* Update the testing

Download:

http://www.rubybb.org/downloads/aspectr-0-3-6.tar.gz
http://www.rubybb.org/downloads/aspectr-0-3-6.zip