Re: ReG - Building GNU Radio

Sorry Don. I mistook you as the user who are experiencing the same
problem.
Just realized you are the guy who helped. (one of the developer?)
Thanks a lot along the way.
Kyle
----- Original Message -----
From: “Kyle Z.” [email protected]
To: “Don W.” [email protected]; [email protected]
Sent: Wednesday, October 18, 2006 9:19 AM
Subject: Re: [Discuss-gnuradio] ReG - Building GNU Radio

Hi Don,
The mirror I was using is *.aarnet.edu.au ( cannot recall exactly ) since
I
am located in Australia.
But I just found this mirror has been removed from the cygwin mirror list.
However, my local pc must have a cache to memorize that mirror. That’s why
I
got outdated cygwin packages.
Now I am using ftp://ftp.planetmirror.com, which is also in Australia and
up
to date.

BTW, now I have the full gnuradio installed and checked without error.
Both
From: “Don W.” [email protected]

The problem may be the outdated cygwin system.
The mirror I was using for cygwin setup is for some reason not up to
date.

So even though > I did a ‘current’ installation, many of modules were
outdated.
Today, I changed to another mirror site and updated my Cygwin system.
After that, both wxPython and gnuradio (min) work well without being
rebuilt!

That’s really helpful information. Can you tell me which mirror you
were

This forum is not affiliated to the Ruby language, Ruby on Rails framework, nor any Ruby applications discussed here.

| Privacy Policy | Terms of Service | Remote Ruby Jobs