Re: Re: which xml parser to use with jruby?

---- Jay McGaffigan [email protected] wrote:

correct me if I am wrong but couldn’t you use Nokogiri? Under the
hood it uses Java libraries to do xml parsing (you might have to
install the beta version)

Jay

Is it fully supported with 1.5.3? I thought nokogiri has native
extensions or is that not an issue anymore? I didn’t even think of it
and googling jruby and nokogiri and see that some people had pains in
earlier versions of jruby. I guess that is worth a shot unless someone
knows of any issues.

Thanks,

GregD

This forum is not affiliated to the Ruby language, Ruby on Rails framework, nor any Ruby applications discussed here.

| Privacy Policy | Terms of Service | Remote Ruby Jobs