RE: Re: Problem with migrations, postgresql, AWDwR

def self.up
end

Does the data you are trying to input pass the validations?
(I know these are silly questions, but that’s where I usually
mess things up)

I thought about that so I double checked. Yes, there is definitely a
‘products’ table (I can see it via psql). The data should pass the
validations, but just in case I commented all the validations out of the
model, and deleted all existing rows (well, one) from the database and
tried again.

Still no luck, however. Any other ideas?

Thanks,

Dan

This communication is the property of Qwest and may contain confidential
or
privileged information. Unauthorized use of this communication is
strictly
prohibited and may be unlawful. If you have received this communication
in error, please immediately notify the sender by reply e-mail and
destroy
all copies of the communication and any attachments.

This forum is not affiliated to the Ruby language, Ruby on Rails framework, nor any Ruby applications discussed here.

| Privacy Policy | Terms of Service | Remote Ruby Jobs