Re: Re: Heroku application error

Try using

Heroku logs

To get more info on the errors… I ran into problems at first
because I needed to set up postgresql for production…

Sent from my HTC on the Now Network from Sprint!

----- Reply message -----
From: “Sushil G.” [email protected]
Date: Fri, Sep 30, 2011 9:29 AM
Subject: [Rails] Re: Heroku application error
To: [email protected]

I’m also having an same error with http://smoothipod.heroku.com/ while
following with http://ruby.railstutorial.org/chapters/beginning#top by
Michael H… Also another similar (little different) error with
http://meinkampf.heroku.com/.

The strange thing is, both of these applications work on my
http://localhost:3000 but not on heroku. I am stuck in this since
yesterday
and haven’t found any solutions yet. Any help would be really great.
Thanks
in advance. :slight_smile:


You received this message because you are subscribed to the Google
Groups “Ruby on Rails: Talk” group.
To view this discussion on the web visit
https://groups.google.com/d/msg/rubyonrails-talk/-/a7UcjUwcuWkJ.
To post to this group, send email to [email protected]
To unsubscribe from this group, send email to
[email protected]
For more options, visit this group at
http://groups.google.com/group/rubyonrails-talk?hl=en.

This forum is not affiliated to the Ruby language, Ruby on Rails framework, nor any Ruby applications discussed here.

| Privacy Policy | Terms of Service | Remote Ruby Jobs