RE: problems with fastcgi, apache2 and debian sarge

Hi,
looks like you’re missing an AddHandler directive for fcgi:

    <Directory /var/www/gissmoh.de/public/>
            Options ExecCGI FollowSymLinks
            AddHandler cgi-script .cgi
            AllowOverride all
            Order allow,deny
            Allow from all
  </Directory>

Regs,
Sven

Am Mittwoch, 16. August 2006 14:28 schrieb Sven Riedel:

Hi,

looks like you’re missing an AddHandler directive for fcgi:

    <Directory /var/www/gissmoh.de/public/>
            Options ExecCGI FollowSymLinks
            AddHandler cgi-script .cgi
            AllowOverride all
            Order allow,deny
            Allow from all
  </Directory>

It’s definded here:

AddHandler fcgid-script .fcgi SocketPath /var/lib/apache2/fcgid/sock DefaultInitEnv RAILS_ENV production IdleTimeout 600 ProcessLifeTime 3600 MaxProcessCount 8 IPCConnectTimeout 8 IPCCommTimeout 48

This forum is not affiliated to the Ruby language, Ruby on Rails framework, nor any Ruby applications discussed here.

| Privacy Policy | Terms of Service | Remote Ruby Jobs