Re: Installation issue

On Sun, Dec 15, 2013 at 10:57 PM, Tom R. [email protected] wrote:

liblog4cpp.so.5:

Tom

Thanks Tom for reply.

sudo apt-get install liblog4cpp5-dev worked for me. I downloaded deb
file
from

http://files.ettus.com/binaries/gnuradio/latest_stable/

I am unable to find the source code i.e .cc files for gnuradio blocks.
Where I can find them? Installing from “deb” does not download the
source
code as well?

Also, Its mention on the gnuradio page that build gnuradio script should
be
used for newer ubuntu versions. How can I use ‘build gnuradio’ script to
install a specific version of gnuradio and UHD?

On 12/15/2013 01:18 PM, bob wole wrote:

>
What could be

Thanks Tom for reply.
Also, Its mention on the gnuradio page that build gnuradio script
https://lists.gnu.org/mailman/listinfo/discuss-gnuradio
The build-gnuradio script cannot be used (without modifications) to
download specific versions, except that “-o” fetches 3.6.5.1 Gnu Radio,
while
“-m” causes Gnu Radio from the “master” branch to be fetched, and
using neither of those causes Gnu Radio from the “maint” branch to be
fetched.

This forum is not affiliated to the Ruby language, Ruby on Rails framework, nor any Ruby applications discussed here.

| Privacy Policy | Terms of Service | Remote Ruby Jobs