Re: Has anyone written an extconf.rb that depends on a Mac O


#1

I use a OS X framework in creating the FireRuby library on the Mac. All
I
did to support this in the extconf.rb was add a line like the following
into
this file…

$LDFLAGS = $LDFLAGS + " -framework Firebird"

I’m not sure if this is the way it’s supposed to be done but it works
for
me.

Peter