Firas A. schrieb on 2009-07-13 05:47:
— On Mon, 7/13/09, Eric B. [email protected] wrote:
GNU Radio works with 2.5 and 2.6 (and most of it works with
2.3 and 2.4 too)
The Current GNURadio Binary packages cannot installed on Ubuntu 8.04 because for some reason (may be Johnathan know) it needs python 2.6 which is not available for Ubuntu below 9.04.
Same with Debian unstable of today.
I managed to install all GNU Radio packages from
gnuradio.org/ubuntu/dists/3.1 except gr-comdedi - the comedi libraries
were removed -, so the gnuradio-python gnuradio packages are broken.
3.2 is completely uninstallable due to the dependency on python2.6.
python2.6 is mayby not getting into the next release, so it would be a
pitty if the packages would not be installable with python2.5.
Any chance to revert this dependency to >=2.5?
Any chance to get the packages into Debian unstable and thus Ubuntu?
Engineers motto: cheap, good, fast: choose any two
Student of Telemati_cs_, Techn. University Graz, Austria