Re: Error Compiling Ruby 1.8.4 on AIX 5.2


#1

Christopher Gibbons
I recently wrote this up too, but in not as much detail. I did however,
include the errors that I hit along the way, and the changes that I had
to make to overcome those errors, so if you hit another error message
you might figure out what you missed out on:

http://jroller.com/page/soxbox


#2

On Apr 20, 2006, at 11:42 PM, Daniel S. wrote:

I recently wrote this up too, but in not as much detail. I did
however,
include the errors that I hit along the way, and the changes that I
had
to make to overcome those errors, so if you hit another error message
you might figure out what you missed out on:

http://jroller.com/page/soxbox

We must have been trying to get it to work on AIX at about the same
time!
And, yes, all those errors look strangely familiar. :wink:

Nice site, BTW.

Christopher Gibbons