Re: Edge Rails doesn't work for my app


#1

Thanks Frazer. That seemed to do it. It also seems like the
acts_as_taggable
gem (not the plug in) doesn’t like ruby 1.8.4 either. Time to upgrade to
the
acts_as_taggable plug in…


#2

I’m having the same issue as above, yet I have 1.8.4. But, I also am
using
the acts_as_taggable plugin… are you getting the same error for that,
or
a different error?