Re: compile errors with gcc-4.4

I faced the same issue today on Ubuntu 9.10.
Created a patch for gnuradio-3.1.3 to build with gcc-4.4, please find
attached

Dimitris S.
“If you think you’re too small to make a difference, try sleeping with
a mosquito!” - Amnesty International

This forum is not affiliated to the Ruby language, Ruby on Rails framework, nor any Ruby applications discussed here.

| Privacy Policy | Terms of Service | Remote Ruby Jobs