Re: Build problems with pybombs

On Fri, Apr 18, 2014 at 5:07 PM, Mike W. [email protected] wrote:

Yes indeed - I did an update. Is there any way to force it back to 1.54?

Mike

First, verify that you are actually using 1.55.

To roll back, you should be able to do:

$ sudo apt-get install libboost1.54-all-dev

Tom

Using pybombs and libboost 1.55 gnuradio will not build.
Using libboost 1.54 gives the oss message.

I’m going to downgrade to 12.04 until 14.04 is more stable.

Simon.

This forum is not affiliated to the Ruby language, Ruby on Rails framework, nor any Ruby applications discussed here.

| Privacy Policy | Terms of Service | Remote Ruby Jobs