Re:audio source/sink sample rate

Try specifying -I plughw:0,0 or -O plughw:0,0 on the command line if
you’re using ALSA. plughw implements a resampler. FWIW, we find that ALSA
generally works better than OSS.

Eric

Python examples I am running are outting directly to alsa. Can you
specify where I can you these arguments? I am running my examples from
terminal command line using commands like :python am_rcv.py [args]
arguments given above are not accepted.
I tried setting up config.conf in ./gnuradio folder (in the parent
directory of gnuradio-3.1.1 without improvement. Is this the correct
place or should it be in location such as /usr/local/lib/…
vsrk sarma
+91 98498 64184
+91 40 6545 8642

This forum is not affiliated to the Ruby language, Ruby on Rails framework, nor any Ruby applications discussed here.

| Privacy Policy | Terms of Service | Remote Ruby Jobs