Re: Announcing RbYAML

Speaking of Jruby, I do not have any problem running YAML from jruby
0.8.3. I just modify LOADPATH to add a standard ruby 1.8.4 distribution
and everything works like a charm (even though jruby implements ruby
1.8.2).

Gennady.

This forum is not affiliated to the Ruby language, Ruby on Rails framework, nor any Ruby applications discussed here.

| Privacy Policy | Terms of Service | Remote Ruby Jobs