Re: ActiveRecord adapter

This was it.

Apparently when I installed jdbcmysql I THOUGHT i changed the
database.yml… but I didn’t change it right. User error… thanks!

Jay

On Tue, Jul 15, 2008 at 9:49 AM, Matthew W. wrote:

My first guess would be to make sure you’ve change your database.yml
file to reflect the correct adapter you would like to use.

On Tue, Jul 15, 2008 at 9:39 AM, Vladimir S. <[email protected]
mailto:[email protected] Â mailto:[email protected] > wrote:

<[email protected] mailto:[email protected] Â

the
thanks!


To unsubscribe from this list, please visit:

   http://xircles.codehaus.org/manage_email
http://xircles.codehaus.org/manage_email Â
http://xircles.codehaus.org/manage_email


To unsubscribe from this list, please visit:

   http://xircles.codehaus.org/manage_email
http://xircles.codehaus.org/manage_email Â
http://xircles.codehaus.org/manage_email

This forum is not affiliated to the Ruby language, Ruby on Rails framework, nor any Ruby applications discussed here.

| Privacy Policy | Terms of Service | Remote Ruby Jobs