Rdoc under Windows: --exclude pattern

Hello,

I need a little help:
under UNIX the pattern for the --exclude option works well
( --exclude /base|hidden/ ),
but under Windows (Batch-File) ==> “hidden is not a command …”

Can someone me help to write a correct pattern working under Windows?

regards

Burkhard

Hi,

At Fri, 20 Jan 2006 22:53:54 +0900,
Burkhard Boerner wrote in [ruby-talk:176254]:

I need a little help:
under UNIX the pattern for the --exclude option works well
( --exclude /base|hidden/ ),
but under Windows (Batch-File) ==> “hidden is not a command …”

–exclude “base|hidden”
or
–exclude base --exclude hidden

This forum is not affiliated to the Ruby language, Ruby on Rails framework, nor any Ruby applications discussed here.

| Privacy Policy | Terms of Service | Remote Ruby Jobs