RC2 or Edge?

I feel stupid asking this but I’ve been using Edge Rails to develop an
app
and I just wanted to make sure that I didn’t need to be switching back
to
the Rails 1.2 RCx. Edge is still okay, right?

Yours in idiot advocacy,
RSL

Hi, Edge is for development for the most part and it allows a
developer to code against the latest and greatest. If you’re
deploying client applications, I would recommend using the production
releases for this purpose. However, if you plan to use Edge within
your production environment, you’ll need to freeze edge before
uploading to the server.

Good luck,

-Conrad

David said: “Edge and 1.2 split their ways a while back” (2 - Months
ago)

1.2 is a stable and solid snapshot of edge from a little while back.
Edge is now going for a 2.0 release…

To install edge use: rake rails:freeze:edge
To install 1.2 RC use: rake rails:freeze:edge TAG=rel_1-2-0_RC2

Good luck,

Leon.

On 1/7/07, Conrad T. [email protected] wrote:

-Conrad


Never be afraid to try something new. Remember, amateurs built the
ark; professionals built the Titanic!

This forum is not affiliated to the Ruby language, Ruby on Rails framework, nor any Ruby applications discussed here.

| Privacy Policy | Terms of Service | Remote Ruby Jobs