On Friday 15 August 2008 09:04:56 Axel E. wrote:
I am having problems installing the rbgccxml gem on ubuntu 8.04, I get a
runtime error saying that
hpricot version=0.6 is required.
Sounds like the same problem that rfeedparser has.
The explanation I got was, 0.6.161 is probably fine, but hadn’t been
and they didn’t want to allow 0.6 or higher, because that would imply a
future 0.7, which might actually break stuff.
In other words, someone very probably didn’t know about the gem ~>
Talk to the author of rbgccxml, and see if they’d be willing to
require “~>0.6” (or would that be “~>0.6.0”?), instead of “=0.6”.