Rbgccxml dependency on hpricot question

Dear all,

I am having problems installing the rbgccxml gem on ubuntu 8.04, I get a
runtime error saying that
hpricot version=0.6 is required.
Now I had hpricot installed, as a gem, but it is version 0.6.161 .
Is there any special reason why these two should not work together ?

Thank you very much,

Best regards,

Axel

This forum is not affiliated to the Ruby language, Ruby on Rails framework, nor any Ruby applications discussed here.

| Privacy Policy | Terms of Service | Remote Ruby Jobs