Rake rails:freeze:edge [ERROR: Must have subversion (svn)]

Hola! como estan?, para ver si me pueden ayudar con este error.

C:\workbench\blog>rake rails:freeze:edge
(in C:/workbench/blog)
ERROR: Must have subversion (svn) available in the PATH to lock this
application to Edge Rails

C:\workbench\blog>

Alexander S.

Hola Alexander,

Necesitas tener Subversion instalado y accesible desde el PATH.

Puedes descargar el cliente para Win32 desde
aquí:
http://subversion.tigris.org/servlets/ProjectDocumentList?folderID=91

Saludos

Si tienes razon, el asunto es que esta instalado, pero “svn” no es un
comando me dice la consola. agregue esto al Path a ver si era eso pero
nada
sigue el mismo error:
C:\Archivos de programa\TortoiseSVN\bin

Instale este:
TortoiseSVN

Instale el que tu me recomendastes y funciona de maravilla,
svn-1.4.2-setup.exehttp://subversion.tigris.org/files/documents/15/35379/svn-1.4.2-setup.exe

Gracias. :slight_smile:

Alexander S.

This forum is not affiliated to the Ruby language, Ruby on Rails framework, nor any Ruby applications discussed here.

| Privacy Policy | Terms of Service | Remote Ruby Jobs